Gå til innhold


Bilde
- - - - -

Piaggio NRG 07 - Trimming


Gammelt emne!
Guest, dette emnet er over 365 dager gammelt, du kan derfor ikke poste flere innlegg her. Opprett heller et nytt emne!


Dette emnet har blitt arkivert. Det betyr at du ikke lenger kan poste innlegg i dette emnet.
11 innlegg i dette emnet

#1 andreaskf

andreaskf

    MP-Bruker

  • Bruker
  • Pip
  • 14 Innlegg:
  • Registrert: 29-mai 08

Skrevet 29 mai 2008 - 22:39

Heisann, tenkte å få litt ekstra fart på scooteren min :wub:

Har tenkt å kjøpe effektanlegg, og da trenger jeg også plugg og dyser, men er ikke sikker på hva jeg skal velge.

Tenkte på et Hebo Titan, men er ikke sikker på hvor stor dyse jeg skal ha og hvor mange mm, samt er ikke sikker på hvilken plugg.

Lurer også på hvordan jeg skal fjerne blombene i anlegget. Har verkstad på skolen jeg kan gjøre det på.

Om noen vil komme med litt respons på dette?

Tror jeg max bruker 2000-2500 kr på dette.

Hilsen Andreas.. :wub:

#2 Ejay

Ejay

    MP-Elitebruker

  • Bruker
  • PipPipPip
  • 1 562 Innlegg:
  • Registrert: 18-april 07

Skrevet 30 mai 2008 - 20:53

Heisann, tenkte å få litt ekstra fart på scooteren min :wub:

Har tenkt å kjøpe effektanlegg, og da trenger jeg også plugg og dyser, men er ikke sikker på hva jeg skal velge.

Tenkte på et Hebo Titan, men er ikke sikker på hvor stor dyse jeg skal ha og hvor mange mm, samt er ikke sikker på hvilken plugg.

Lurer også på hvordan jeg skal fjerne blombene i anlegget. Har verkstad på skolen jeg kan gjøre det på.

Om noen vil komme med litt respons på dette?

Tror jeg max bruker 2000-2500 kr på dette.

Hilsen Andreas.. :wub:

kjøp deg et effektanlegg lillegutt:)
det er også en plombering mellom luftfilteret og forgasseren. fjern variatorring.
kan anbefale leovince touring effektanlegg. det er billig og bråker lite.

#3 torriZ

torriZ

    MP-Bruker

  • Bruker
  • Pip
  • 205 Innlegg:
  • Registrert: 17-mars 08

Skrevet 30 mai 2008 - 21:28

Høres bra ut detta, er ganske mange scootere som går ræv.. Bra du gjør noe med det.. men hebo titan? :--

#4 andreaskf

andreaskf

    MP-Bruker

  • Bruker
  • Pip
  • 14 Innlegg:
  • Registrert: 29-mai 08

Skrevet 30 mai 2008 - 23:58

Heisann, har fjernet blomben som ligger mellom forgasser og luftfilter for en stund siden, ente btw opp med Metrakit Handmade Carbon :)

Takker ellers for hjelp! :P

#5 Rudi

Rudi

    MP-Elitebruker

  • Bruker
  • PipPipPip
  • 1 642 Innlegg:
  • Registrert: 04-november 05

Skrevet 31 mai 2008 - 23:47

Sett inn en 70-75 dyse du :)
Gjengestørrelse er 6 mm mener jeg å huske
Piaggio Nrg mc3 2003 Blue!
Peugeot 406
Honda Vt 750

#6 andreaskf

andreaskf

    MP-Bruker

  • Bruker
  • Pip
  • 14 Innlegg:
  • Registrert: 29-mai 08

Skrevet 01 juni 2008 - 10:54

Jeg har kjøpt 65 og 75 dyser

Med gjengestørrelse 5 og 6 mm for å være sikker

Den som står i nå er 55, så tror det skal holde.

Noen som har et bilde av blomba som skal tas ut i stussen på potta?

#7 uberagu

uberagu

    MP-Bruker

  • Bruker
  • Pip
  • 43 Innlegg:
  • Registrert: 25-mars 07

Skrevet 04 juni 2008 - 13:52

hadde heve i 60 eller no de er 6mm, men ska du få saken til og gå så kjøp fullt oppsett :P

Jeg har kjøpt 65 og 75 dyser

Med gjengestørrelse 5 og 6 mm for å være sikker

Den som står i nå er 55, så tror det skal holde.

Noen som har et bilde av blomba som skal tas ut i stussen på potta?

her har du et bilde av sperra i eff.anlegg

Vedlagte filer

  • Vedlagt fil  sperre.bmp   949,27K   37 Antall nedlastinger

aerox 08 hyper-race: sylinder polini evo 2, eff.anlegg polini for race 3, forgasser metrakit mrd 24mm, hebo innsug 24mm, doppler endurance veiv, doppler s2r reed, hebo racing cluth, polini evo cluthklokke, hebo oversize variator 4g.

#8 andreaskf

andreaskf

    MP-Bruker

  • Bruker
  • Pip
  • 14 Innlegg:
  • Registrert: 29-mai 08

Skrevet 05 juni 2008 - 21:26

Stod 53 i den, har 65 i, den ville ikke gå skikkelig med 75 i, kan være jeg ikke festa innsuget skikkelig, men den gikk etterpå når jeg bytta til 65.

Nå fjusker den litt, virker som om den ikke får nok bensin til å tenne på, vet ikke om jeg bør ta i 75?

Tok ut plomba i svanehalsen, men så ingen i lyddemperen, ligger det en der og?

Får thought bare 72 på flata med den..

Dette innlegget er endret av andreaskf: 05 juni 2008 - 21:28


#9 andreaskf

andreaskf

    MP-Bruker

  • Bruker
  • Pip
  • 14 Innlegg:
  • Registrert: 29-mai 08

Skrevet 08 juni 2008 - 00:20

Kjører BR9ES nå, men pluggen er omtrent ødelagt, kanskje jeg skulle prøve først å kjøpe ny plugg, pluss BR10ES

Først prøve 9 og 65 dyse, deretter 75 og se hvordan det går? Om ikke det funker, prøve BR10ES med begge dyser?

Trenger innspill!

#10 Gatebonern

Gatebonern

    MP-Bruker

  • Bruker
  • Pip
  • 678 Innlegg:
  • Registrert: 23-desember 06

Skrevet 10 juni 2008 - 23:24

Har du ikke BR8ES som standardplugg? Når man kun kjører med effektanlegg er det som regel standardpluggen som passer best.

#11 Snurrefisk

Snurrefisk

    MP-Småproff

  • Bruker
  • PipPip
  • 1 496 Innlegg:
  • Registrert: 18-mai 07

Skrevet 10 juni 2008 - 23:42

trenger ikke skifte plugg med effektanlegg ;)
Uten kjøretøy for tiden... Naboene hater meg. Nå står billappen for tur :)
X: Mh Furia Skamtrimma/Skamkjørt edition
X: Husaberg FC450s
Lyst til å føle deg dum? Klikk Her

#12 andreaskf

andreaskf

    MP-Bruker

  • Bruker
  • Pip
  • 14 Innlegg:
  • Registrert: 29-mai 08

Skrevet 11 juni 2008 - 13:55

Husker ikke hvilken jeg hadde, men den røk før i vinter, så fikk 9 plugg da, bytta den nå med en ny 9 plugg, forsatt går den 70..



Gammelt emne!
Guest, dette emnet er over 365 dager gammelt, du kan derfor ikke poste flere innlegg her. Opprett heller et nytt emne!