Gå til innhold


Bilde
- - - - -

Trimming TZR 50 problemer. Trenger hjelp.

trim tzr

Gammelt emne!

Guest, dette emnet er over 365 dager gammelt, du kan derfor ikke poste flere innlegg her. Opprett heller et nytt emne!



  • Logg inn for å legge til innlegg
10 innlegg i dette emnet

#1 LilJ333nz

LilJ333nz

    MP-Bruker

  • Bruker
  • Pip
  • 38 Innlegg:
  • Registrert: 04-mai 18
  • Kjønn:Gutt
  • Bosted:Aust-Agder, Grimstad
  • Kjøretøy:Yamaha TZR 50 2011

Skrevet 07 juli 2018 - 23:49

Hei. Holder på å trimme en Yamaha TZR 50 2011 modell med dette oppsettet (kjøpt brukt på finn):

 

• Turbo kit GP eksos

• T6 Asso 70cc sylindermed stempel 

• Dellorto 21mm forgasser (og dyse som den tidligere eieren av trimmen hadde montert på forgasseren, vet ikke hvilken størrelse det er på dysen)

• Borret CDI med fjernet turtallsperre

• 21mm innsug

• Top performance reed  - Dette er nå montert men det er noe galt. Alt annet enn det nevnt oppe er originalt (som luftfilter og oljepumpe) :)

 

Vil bare få sagt at jeg har selv ikke mye peiling på skruing, jeg får hjelp til dette   :shy

Video fra når vi prøvde mopeden i bakke (første gir:)

Den klarer ikke å få turtallet opp, men det går noen ganger å få turtallet opp når den er i fri. Virker som den får for mye bensin og lite luft. Pluggen er sort   :huh

 

Setter pris på all hjelp jeg kan få  :D


Dette innlegget er endret av LilJ333nz: 07 juli 2018 - 23:52


#2 Sjokoladepålegg

Sjokoladepålegg

    MP-Småproff

  • Bruker
  • PipPip
  • 1 283 Innlegg:
  • Registrert: 14-mai 16
  • Kjønn:Gutt
  • Bosted:Hordaland, Kvam
  • Yrke:litt ta kvert :)
  • Kjøretøy:et par Tsx'er, TM85 ,Volvo 242 + VAG vinterbil
Garage Garasje

Skrevet 08 juli 2018 - 04:10



Her går den litt tjukt ja, altså litt mye bensin i forhold til luft. da har du flere muligheter:

- forgasseren Kan være dårlig innstilt, prøv deg litt fram( husk tomgangskrue er nærmest sylinder og blandingsskrue er nermest luftfilteret.
- Få tak i et hebo luftfilter eller annet skikkelig luftfilter(som tåler vann, kjenner ikke til flere enn hebo sitt nå klokka 5 om morningen) forrige eier av trimsettet brukte sikkert også et annet luftfilter, evt. så hadde han tilpasset orginal luftfilteret til å suge nok luft... evt ved å lage eksta sugehull

Men tror mest sannsynlig at orginalt luftfilteret er for trangt/gir for lite luft, det tyder svart plugg på også, den skal være nøttebrun i fargen når alt er ok, og ved for lite bensin, så blir pluggen lys/grå generelt





Sent from my iPhone using Tapatalk

Dette innlegget er endret av Sjokoladepålegg: 08 juli 2018 - 04:11

  • Superdarus2000 liker dette

I stallen at the moment :cool :

2 x    komplette Suzuki tsx'er
2 x    Volvo 242 og en VAG Vinterbil

1 x    Tm 85 crosser

 - Ingen tsx ingen s*x   :p  :wub  :drunk  


#3 LilJ333nz

LilJ333nz

    MP-Bruker

  • Bruker
  • Pip
  • 38 Innlegg:
  • Registrert: 04-mai 18
  • Kjønn:Gutt
  • Bosted:Aust-Agder, Grimstad
  • Kjøretøy:Yamaha TZR 50 2011

Skrevet 08 juli 2018 - 10:08

kan det hjelpe å sette forgasser nåle et hakk lengre ned. Og lage større hull i original luftfiltert?


Sent from my iPhone using Tapatalk
  • Superdarus2000 liker dette

#4 Jalano

Jalano

    MP-Bruker

  • Bruker
  • Pip
  • 613 Innlegg:
  • Registrert: 08-oktober 17
  • Kjønn:Gutt
  • Bosted:Utlandet, Nederland
  • Yrke:Grusvask
  • Kjøretøy:Kawasaki ninja 250r 2010, yamaha aerox 2003

Skrevet 08 juli 2018 - 11:17

kan det hjelpe å sette forgasser nåle et hakk lengre ned. Og lage større hull i original luftfiltert?


Sent from my iPhone using Tapatalk


Prøv, også tar du et 8mm borr å lag et og et hull på riktig side av luftfilterboksen. (Borr et, test, borr et til, test etc)

Også lurt å finne ut størrelse på dysa du har i.

Sent from my VTR-L29 using Tapatalk

Dette innlegget er endret av Jalano: 08 juli 2018 - 11:19

  • Sjokoladepålegg og Superdarus2000 liker dette

#5 LilJ333nz

LilJ333nz

    MP-Bruker

  • Bruker
  • Pip
  • 38 Innlegg:
  • Registrert: 04-mai 18
  • Kjønn:Gutt
  • Bosted:Aust-Agder, Grimstad
  • Kjøretøy:Yamaha TZR 50 2011

Skrevet 08 juli 2018 - 17:26

Fått det til å funke, takk for all hjelp!



#6 MrFIXT

MrFIXT

    Årets Bruker 2013/14

  • Moderator
  • 10 691 Innlegg:
  • Registrert: 17-oktober 10
  • Kjønn:Gutt
  • Yrke:LIVSNYTER, FLIPPER og TRIMMER/BYGGER MOTOR..!
  • Kjøretøy:DERBI 2FAST 102cc-YAMAHA DT BIDALOT 94cc.

Skrevet 08 juli 2018 - 17:46

Fått det til å funke, takk for all hjelp!

Hva var feilen her da..?

#7 LilJ333nz

LilJ333nz

    MP-Bruker

  • Bruker
  • Pip
  • 38 Innlegg:
  • Registrert: 04-mai 18
  • Kjønn:Gutt
  • Bosted:Aust-Agder, Grimstad
  • Kjøretøy:Yamaha TZR 50 2011

Skrevet 08 juli 2018 - 17:49

Hva var feilen her da..?

for stor dyse og den fikk for lite luft


Sent from my iPhone using Tapatalk

#8 MrFIXT

MrFIXT

    Årets Bruker 2013/14

  • Moderator
  • 10 691 Innlegg:
  • Registrert: 17-oktober 10
  • Kjønn:Gutt
  • Yrke:LIVSNYTER, FLIPPER og TRIMMER/BYGGER MOTOR..!
  • Kjøretøy:DERBI 2FAST 102cc-YAMAHA DT BIDALOT 94cc.

Skrevet 08 juli 2018 - 17:57

for stor dyse og den fikk for lite luft


Sent from my iPhone using Tapatalk

Ok, bra du fixa det da..!
  • LilJ333nz liker dette

#9 Sjokoladepålegg

Sjokoladepålegg

    MP-Småproff

  • Bruker
  • PipPip
  • 1 283 Innlegg:
  • Registrert: 14-mai 16
  • Kjønn:Gutt
  • Bosted:Hordaland, Kvam
  • Yrke:litt ta kvert :)
  • Kjøretøy:et par Tsx'er, TM85 ,Volvo 242 + VAG vinterbil
Garage Garasje

Skrevet 09 juli 2018 - 03:44

for stor dyse og den fikk for lite luft


Sent from my iPhone using Tapatalk


Pass på at pluggen er nøttebrun, fikk vel akkurat den dysa med for en grunn:)


Sent from my iPhone using Tapatalk
  • Superdarus2000 liker dette

I stallen at the moment :cool :

2 x    komplette Suzuki tsx'er
2 x    Volvo 242 og en VAG Vinterbil

1 x    Tm 85 crosser

 - Ingen tsx ingen s*x   :p  :wub  :drunk  


#10 LilJ333nz

LilJ333nz

    MP-Bruker

  • Bruker
  • Pip
  • 38 Innlegg:
  • Registrert: 04-mai 18
  • Kjønn:Gutt
  • Bosted:Aust-Agder, Grimstad
  • Kjøretøy:Yamaha TZR 50 2011

Skrevet 10 juli 2018 - 16:22

Hei igjen! Alt fungerer topp og den er super sprek nå, men el starten vil ikke funke!

 

Vi har prøvd å bytte tennplugg og å justere tomgangen. Dette fungerer ikke. Sykkelen fungerer 100% når den trilles i gang.



#11 edboha

edboha

    MP-Bruker

  • Bruker
  • Pip
  • 49 Innlegg:
  • Registrert: 23-mai 17

Skrevet 12 juli 2018 - 01:36

Hei igjen! Alt fungerer topp og den er super sprek nå, men el starten vil ikke funke!
 
Vi har prøvd å bytte tennplugg og å justere tomgangen. Dette fungerer ikke. Sykkelen fungerer 100% når den trilles i gang.


Hvor stor dyse har du på? Og hvor langt ut har du skrudd lufteskrua?


Sent from my iPhone using Tapatalk



Gammelt emne!

Guest, dette emnet er over 365 dager gammelt, du kan derfor ikke poste flere innlegg her. Opprett heller et nytt emne!





Andre emner som også har følgende stikkord: trim, tzr

0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere