Gå til innhold


Bilde
- - - - -

Blinklysrelee på MXU 50


  • Logg inn for å legge til innlegg
4 innlegg i dette emnet

#1 rob.sorgenfri

rob.sorgenfri

    MP-Ukjent

  • Bruker
  • 3 Innlegg:
  • Registrert: 24-november 20

Skrevet 24 november 2020 - 20:16

Blinklyset fungerer ikke, men hvis jeg setter på nødblink, lyser blinklysa (blinker ikke). Jeg regner med at det er releet som er gåent, men finner det ikke. Noen tips til hvor jeg skal lete. Følger kabler, men finner det ikke.

Sent fra min SM-G973F via Tapatalk

#2 rob.sorgenfri

rob.sorgenfri

    MP-Ukjent

  • Bruker
  • 3 Innlegg:
  • Registrert: 24-november 20

Skrevet 29 november 2020 - 21:22

Blinklyset fungerer ikke, men hvis jeg setter på nødblink, lyser blinklysa (blinker ikke). Jeg regner med at det er releet som er gåent, men finner det ikke. Noen tips til hvor jeg skal lete. Følger kabler, men finner det ikke.

Sent fra min SM-G973F via Tapatalk

Fant relet, byttet det, men fortsatt samme problem. Tror kanskje det kan være bryteren på styret.



#3 Gammelmx2

Gammelmx2

    MP-Bruker

  • Bruker
  • Pip
  • 217 Innlegg:
  • Registrert: 23-februar 20
  • Kjønn:Gutt
  • Bosted:S�r-Tr�ndelag, Trondheim
  • Kjøretøy:1988 Yamaha DT 50 mx2
Garage Garasje

Skrevet 29 november 2020 - 23:46

Fant relet, byttet det, men fortsatt samme problem. Tror kanskje det kan være bryteren på styret.

Hvis du har byttet til led-pærer, kan det være problemet. Releet må ha nok motstand for å fungere normalt.



#4 Sjokoladepålegg

Sjokoladepålegg

    MP-Elitebruker

  • Bruker
  • PipPipPip
  • 1 592 Innlegg:
  • Registrert: 14-mai 16
  • Kjønn:Gutt
  • Bosted:Hordaland, Kvam
  • Yrke:litt ta kvert :)
  • Kjøretøy:et par Tsx'er, TM85 ,Volvo 242 + VAG vinterbil
Garage Garasje

Skrevet 08 desember 2020 - 04:19

Batteriet, lad det opp eller kjøp nytt om det er gammelt, opplevde det hver vinter på moppa, da den sto ute og jeg måtte lade den iblant da den ble lite kjørt og dermed ikke fikk lada skikkelig opp batteriet

Så anbefaler alle lade batteria sine i vinter


Sent from my iPhone using Tapatalk

I stallen at the moment :cool :

2 x    komplette Suzuki tsx'er
2 x    Volvo 242 og en VAG Vinterbil

1 x    Tm 85 crosser

 - Ingen tsx ingen s*x   :p  :wub  :drunk  


#5 rob.sorgenfri

rob.sorgenfri

    MP-Ukjent

  • Bruker
  • 3 Innlegg:
  • Registrert: 24-november 20

Skrevet 30 desember 2020 - 09:35

Batteriet er nytt, så det er nok greit. Jeg skal sjekke pærene.
Takk.

Sent fra min SM-G973F via Tapatalk




0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere