Gå til innhold


Bilde
- - - - -

Plutselig turtallsperre på am6


  • Logg inn for å legge til innlegg
3 innlegg i dette emnet

#1 GretaThunfisk

GretaThunfisk

    MP-Ukjent

  • Uerfaren bruker
  • 7 Innlegg:
  • Registrert: 02-februar 20
  • Kjønn:Gutt
Garage Garasje

Skrevet 26 august 2021 - 16:26

Hei, jeg har en Yamaha tzr 50 som jeg nettopp byttet motor på, motoren er ifra en rieju rs3 som har samme am6 motor, problemet er at etter jeg byttet motor kom det plutselig en slags turtallsperre på 4500 rpm også spytter den flammer. Boret ut turtallsperra fra cdi boksen for ca. 1år siden, også flyttet jeg over stator og svinghjul til den nye motoren. er ganske sikker på at det ikke er forgasseren ettersom det ikke blir noe bedre med justeringer. vil gjerne høre hva dere har å si om det eller om dere evt har en løsning til hvordan man kunne fikse dette problemet.

 

Oppsett:

Stempel og sylinder dr 74cc

Dellorto 21mm forgasser

 

(Nylig montert på den nye motoren) Trim reed

 

Leovince effekanlegg

 



#2 Gammelmx2

Gammelmx2

    MP-Bruker

  • Bruker
  • Pip
  • 284 Innlegg:
  • Registrert: 23-februar 20
  • Kjønn:Gutt
  • Bosted:S�r-Tr�ndelag, Trondheim
  • Kjøretøy:1988 Yamaha DT 50 mx2
Garage Garasje

Skrevet 29 august 2021 - 01:11

Hei, jeg har en Yamaha tzr 50 som jeg nettopp byttet motor på, motoren er ifra en rieju rs3 som har samme am6 motor, problemet er at etter jeg byttet motor kom det plutselig en slags turtallsperre på 4500 rpm også spytter den flammer. Boret ut turtallsperra fra cdi boksen for ca. 1år siden, også flyttet jeg over stator og svinghjul til den nye motoren. er ganske sikker på at det ikke er forgasseren ettersom det ikke blir noe bedre med justeringer. vil gjerne høre hva dere har å si om det eller om dere evt har en løsning til hvordan man kunne fikse dette problemet.
 
Oppsett:
Stempel og sylinder dr 74cc
Dellorto 21mm forgasser
 
(Nylig montert på den nye motoren) Trim reed
 
Leovince effekanlegg


Prøv med ny tennplugg, kan være tenningsproblem

#3 GretaThunfisk

GretaThunfisk

    MP-Ukjent

  • Uerfaren bruker
  • 7 Innlegg:
  • Registrert: 02-februar 20
  • Kjønn:Gutt
Garage Garasje

Skrevet 30 august 2021 - 18:18

Prøv med ny tennplugg, kan være tenningsproblem

det er ikke tennplugg ettersom jeg har prøvd flere, men vet at det er tenningsproblem, vet bare ikke hva som skaper dette problemet, tror enten det er statoren eller cdi-boksen, har liksom ikke lyst til å kjøpe feil del.

 

(Får til å ruse opp sykkelen til 8000rpm hvis jeg holder inn fjernlys knappen)



#4 Gammelmx2

Gammelmx2

    MP-Bruker

  • Bruker
  • Pip
  • 284 Innlegg:
  • Registrert: 23-februar 20
  • Kjønn:Gutt
  • Bosted:S�r-Tr�ndelag, Trondheim
  • Kjøretøy:1988 Yamaha DT 50 mx2
Garage Garasje

Skrevet 31 august 2021 - 00:11

det er ikke tennplugg ettersom jeg har prøvd flere, men vet at det er tenningsproblem, vet bare ikke hva som skaper dette problemet, tror enten det er statoren eller cdi-boksen, har liksom ikke lyst til å kjøpe feil del.

(Får til å ruse opp sykkelen til 8000rpm hvis jeg holder inn fjernlys knappen)


Det var tidligere i år noen med akkurat samme problem på forumet, husker ikke om det ble noe løsning på det.

Edit:
Her er tråden, er nok noe sånt du opplever?

https://www.mopedpor...motorproblemer/

Dette innlegget er endret av Gammelmx2: 31 august 2021 - 00:24





0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere